Pages

Thursday, June 5, 2008

CCNA Exploration - Chapter 11

Chapter 11 - Correct Answers

1
Refer to the exhibit. What command will place the router into the correct mode to configure an appropriate interface to connect to a LAN?

--> UBAMA(config)# interface FastEthernet 0/1

2
In a Cisco router, when do changes made to the running-configuration take effect?

--> as the commands are entered

3
Refer to the exhibit. A technician applies the configuration in the exhibit to a clean router. To verify the configuration, the technician issues the show running-config command in the CLI session with the router. What lines should the technician expect to see in the router output from the show running-config command?

--> enable secret 5 $1$v0/3$QyQWmJyT7zCa/yaBRasJm0
enable password 7 14141E0A1F17
line console 0
password 7 020507550A

4
When network services fail, which port is most often used to access a router for management purposes?

--> Console


5
Refer to the exhibit. A network administrator on HostA has problems accessing the FTP server. Layer three connectivity testing was successful from HostA to the S1 interface of RouterB. Which set of commands will allow the network administrator to telnet to RouterB and run debug commands?

--> RouterB(config)# enable secret class
RouterB(config)# line vty 0
RouterB(config-line)# password cisco
RouterB(config-line)# login

6
Users in the network are experiencing slow response time when doing file transfers to a remote server. What command could be issued to determine if the router has experienced any input or output errors?

--> show interfaces


7
Refer to the exhibit. Which names correctly identify the CLI mode represented by the prompt for Switch-East4#? (Choose two.)

--> privileged executive mode

--> enable mode

8
What command is used to change the default router name to Fontana?

--> Router(config)# hostname Fontana


9
The serial connection shown in the graphic needs to be configured. Which configuration commands must be made on the Sydney router to establish connectivity with the Melbourne site? (Choose three.)

--> Sydney(config-if)# ip address 201.100.53.2 255.255.255.0

--> Sydney(config-if)# no shutdown


--> Sydney(config-if)# clock rate 56000

10
Refer to the exhibit. The output is shown for the show ip route command executed on Router A. What does the IP address 192.168.2.2 represent?

--> IP assigned to the serial port on Router B

11
Refer to the exhibit. What additional command is required to allow remote access to this switch?

--> NA-SW1(config)# ip default-gateway address

12
Immediately after a router completes its boot sequence, the network administrator wants to check the routers configuration. From privileged EXEC mode, which of the following commands can the administrator use for this purpose? (Choose two.)

--> show startup-config

--> show running-config


13
Which three terms correctly define the forms of help available within the Cisco IOS? (Choose three.)

--> hot keys

--> context-sensitive

--> command syntax check

14
Refer to the exhibit. A student is responsible for the IP addressing, configuration and connectivity testing of the network shown in the graphic. A ping from host B to host C results in a destination unreachable but a ping from host B to host A was successful. What two reasons could account for this failure based on the graphic and partial router output for the Dallas router? (Choose two.)

--> The S0/0/1 IP address of Dallas is improperly configured.

--> The clock rate is missing on the serial link between Dallas and NYC.

15
Which combination of keys would be used at the CLI prompt to interrupt a ping or traceroute process?

--> Ctrl-Shift-6

16
The connection between routers B and C has been successfully tested. However, after rebooting router C, the administrator noticed the response time between networks 10.10.3.0 and 10.10.4.0 is slower. Ping between the two routers is successful. A trace route indicates three hops from router B to router C. What else can be done to troubleshoot the problem?

--> Issue a show interfaces command on router C.

17
In a Cisco device, where is the IOS file stored prior to system startup?

--> Flash



18
On a Cisco router, which interface would be used to make the initial configuration?

--> console


19
A network administrator needs to keep the user ID, password, and session contents private when establishing remote CLI connectivity with a router to manage it. Which access method should be chosen?

--> SSH

18 comments:

  1. 17
    In a Cisco device, where is the IOS file stored prior to system startup?

    --> NVRAM

    ReplyDelete
  2. Ok thanks bro,
    i will correct it

    I really appreciate your effort.

    ReplyDelete
  3. Hi!!! Great!!!! Thanks so much!!!! ^^,

    Do u have semester 2???

    If u have can u pls send it to my email…..^^

    aya_resha68@yahoo.com...

    Thanks so much!!!!!!!!!!!

    God Bless You!!!!!!!!^^

    ReplyDelete
  4. hi brother Lubomir

    question number 17 is right, guranteed 100% result. i double checked it, if you can can double check that, it should be great so you will not do mistake next time.

    best of luck
    and highly appreciated your comment

    regards

    ReplyDelete
  5. thank you po..baka po may ccna2 keo na leakage pakipasa nman po sa email ko mei_ganzo@yahoo.com ..thanks po
    it is a 90%

    ReplyDelete
  6. Seems like a lot of people are going with a diff answer for number two. Haven't taken it yet, but are you sure its right?
    Seems about 50/50 between yours and:
    **when the configuration is saved to the startup-configuration

    ReplyDelete
  7. Dear brother Ray,
    After doing research i would come to the conclusion that my answer is right, and the which you looked at ccnaexploration.blogspot is wrong.
    according to cisco tutorial
    "Saving Configurations

    A Cisco IOS router stores configurations in two locations - RAM and NVRAM. The running configuration is stored in RAM and is used by the router during operation. Any configuration changes to the router are made to the running-configuration and take effect immediately after the command is entered. The startup-configuration is saved in NVRAM and is loaded into the router's running-configuration when the router boots up. If a router loses power or is reloaded, changes to the running configuration will be lost unless they are saved to the startup-configuration. To save the running-configuration to the startup configuration, type the following from privileged EXEC mode (i.e. at the "Router#" prompt.)

    Router# copy running-config startup-config"

    for reading more about this aarticle
    http://www.cisco.com/warp/cpropub/45/tutorial.htm

    if you still unsatisfied and not sure then i will try to help you out and will try to do online section with you.

    thank you

    ReplyDelete
  8. Hi Fahad, thanks alot for the job you're doing here mate!
    I have one doubt though so i hope u can help me to clarify this...
    In the qustion no 5
    where we should telnet to the router you said the answer is

    --> RouterB(config)# enable secret class
    RouterB(config)# line vty 0
    RouterB(config-line)# password cisco
    RouterB(config-line)# login

    but i don't see how the other aswer is different except it will use the same password for the three lines 0 1 2...I mean i think this should be the right answer too...

    RouterB(config)# enable secret class
    RouterB(config)# line vty 0 2
    RouterB(config-line)# password cisco
    RouterB(config-line)# login

    Hope u can help me with this and thanks for listening

    ReplyDelete
  9. Hi Brother,
    Thank you for your question I really appreciate your time and effort.
    As per your questions the options are

    1.
    RouterB(config)# enable secret class
    RouterB(config)# line vty 0 4
    RouterB(config-if)# login

    2.
    RouterB(config)# enable secret class
    RouterB(config)# line vty 0 2
    RouterB(config-vty)# password cisco
    RouterB(config-vty)# login

    3.
    RouterB(config)# enable secret class
    RouterB(config)# line vty 0
    RouterB(config-line)# password cisco
    RouterB(config-line)# login

    4.
    RouterB(config)# enable secret class
    RouterB(config)# line aux 0
    RouterB(config-line)# password cisco
    RouterB(config-line)# login

    5.
    RouterB(config)# enable
    secret class
    RouterB(config)# line aux 0
    RouterB(config-vty)# password cisco
    RouterB(config-vty)# login

    It seems that options 2 and 3 are similar but as far as you remember while doing practice in simulation and working on packet tracer that there is a difference in option 2 and 3 and the difference is the prompt.
    when you type line vty 0/0 4 you will see the change in the router prompt that it will change to (config-line) not in (config-vty)
    That is why the option 3 is correct.

    If you need more help about routers and need help in preparation for test I can teach you face to face if you are in Sydney or I will help you on skype or any other form of IM.

    I hope you will understand the above question. If you need more help then don't hesitate to ask me.

    Thank you and good luck with it.

    Regards

    ReplyDelete
  10. Hi,,

    I need Final Exam Questions of CCNA Module: 1 i.e. Networking fundamentals....

    I had already submitted all 11 chapters exam & scored almost 100%...

    If u have can u pls send it to my email… harjitsingh198@gmail.com


    Thanks so much!!!!!!!!!!!

    ReplyDelete
  11. thanks a lot bro ^_^
    if you have the final exam for networking fundamentals and other exams for cisco 2,3 and 4 and its exam modules and final exams can you send it to may email?
    jaypee_jla@yahoo.com
    thank you very much..
    you help us pass the exams not only that we also learned..

    ReplyDelete
  12. Hi Jaypee
    Thanks a lot for you comment and appreciation. I would take it as a compliment and thanks to my ALMIGHTY ALLAH who gave me opportunity to help help in a nice and educational way.
    If you look my blog further more you will find module answers for CCNA 2 and 3 as well.
    As far as the Final papers are concern i do have some practice test and other stuff which i bought.
    If you would like to have it it will cost 5$ for them.
    But still no guarantee that you will get the same questions may be they change the style or sequence, or may be they will change the IP and names.
    Its also about the common sense.
    I know you can do it in a best way.
    I am happy to help you more if you need more assistance.

    Thanks you

    Regards
    Fahad

    ReplyDelete
  13. This comment has been removed by the author.

    ReplyDelete
  14. hi do you have the new version of the final exam?thanks ^_^

    ReplyDelete
  15. http://www.online-home-jobs.com/16100.html

    ReplyDelete
  16. http://www.online-home-jobs.com/16100.html

    ReplyDelete
  17. please can u give me some leakages of ccna1 final exam ! just send it to my email. aroeji@yahoo.com. ! thank you!

    ReplyDelete
  18. do you have a ccna1 final exam ?
    if you have pls send it to my email ...aroeji@yahoo.com
    thank you ! ! !

    ReplyDelete